SoftLedger - UI Fails to Load - API Not affected – Incident details

UI Fails to Load - API Not affected

Resolved
Major outage
Started 8 months agoLasted 8 minutes

Affected

Website

Major outage from 8:54 PM to 8:59 PM, Operational from 8:59 PM to 9:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fix has been released and we are monitoring.

  • Identified
    Identified

    We've identified the issue and are pushing an update now.

  • Investigating
    Investigating
    We are currently investigating this incident.