SoftLedger - Issues logging into SoftLedger - WorkOS Outage – Incident details

Experiencing partially degraded performance

Issues logging into SoftLedger - WorkOS Outage

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

Login Page (WorkOS)

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our authentication provider has implemented a fix - we are monitoring the result. You should be able to login at this time.

  • Identified
    Identified

    Our authentication provider(WorkOS) is currently experiencing an outage. You may experience issues logging into SoftLedger or using web app.

    Our API remains fully functional at this time.

    We will continue to update as we find out more.