SoftLedger - Slow requests for some endpoints – Incident details

Slow requests for some endpoints

Resolved
Operational
Started 14 days agoLasted 33 minutes

Affected

Website

Degraded performance from 8:55 PM to 9:12 PM, Operational from 9:12 PM to 9:28 PM

API

Degraded performance from 8:55 PM to 9:12 PM, Operational from 9:12 PM to 9:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are no longer seeing slow requests. We will continue to monitor.

  • Investigating
    Investigating

    We have noticed that some end-points are timing out on requests. We are currently investigating the issue.