SoftLedger - Latency Posting Journals – Incident details

Latency Posting Journals

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

API

Degraded performance from 1:50 PM to 2:46 PM

Updates
  • Resolved
    Resolved

    Requests have returned to normal and we will continue to monitor

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified an issue causing journals to post and update slowly. We are currently implementing a fix.