Regular Infrastructure Upgrade

Completed
Scheduled for May 05, 2024 at 12:00 AM – 1:00 AM

Affects

Website
API
Updates
  • Completed
    May 05, 2024 at 1:00 AM
    Completed
    May 05, 2024 at 1:00 AM
    Maintenance has completed successfully
  • In progress
    May 05, 2024 at 12:00 AM
    In progress
    May 05, 2024 at 12:00 AM
    Maintenance is now in progress
  • Planned
    May 05, 2024 at 12:00 AM
    Planned
    May 05, 2024 at 12:00 AM

    During this window there may be up to 5 minutes of downtime.