SoftLedger - Posting transactions requiring a new currency rate are failing – Incident details

Posting transactions requiring a new currency rate are failing

Resolved
Major outage
Started 29 days agoLasted 29 minutes

Affected

Website

Major outage from 4:09 PM to 4:12 PM, Operational from 4:12 PM to 4:38 PM

API

Major outage from 4:09 PM to 4:12 PM, Operational from 4:12 PM to 4:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have rolled back a change and confirmed things are working normal, continuing to monitor.

  • Identified
    Identified

    We are rolling back a database configuration change which likely caused this issue.

  • Investigating
    Investigating

    We are investigating the issue