SoftLedger - Issues Logging into SoftLedger – Incident details

Issues Logging into SoftLedger

Resolved
Major outage
Started about 2 months agoLasted 12 minutes

Affected

Website

Major outage from 8:57 PM to 9:09 PM, Operational from 9:09 PM to 9:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please check WorkOS status below for further updates.

  • Monitoring
    Monitoring

    WorkOS has implemented a fix and is monitoring

  • Investigating
    Investigating

    Our authentication provider - WorkOS - is currently having an issue.